Systèmes d'exploitation obsolètes
September 1, 2022

Bonjour, commandants,

 

Avec l'arrivée de la version 6.5, actuellement prévue pour octobre 2022, la configuration minimum requise pour jouer à MARVEL Strike Force va évoluer sur iOS et Android.

 

Sur iOS, le jeu ne sera plus compatible avec les versions 11 et 12, et la 13 deviendra la nouvelle version minimale requise. Afin d'éviter toute perturbation de votre expérience de jeu, nous vous conseillons d'effectuer la mise à jour le plus vite possible : https://support.apple.com/fr-fr/HT204204.

 

Sur Android, le jeu ne sera plus compatible avec les versions 5 et 6 du système d'exploitation, et la 7 deviendra la nouvelle version minimale requise. Nous vous recommandons d'effectuer la mise à jour le plus vite possible : https://support.google.com/android/answer/7680439?hl=fr.

 

À partir du 1er septembre, un avertissement s'affichera sur tout appareil dont le système va devenir obsolète. Vous aurez environ 60 jours pour changer de système ou d'appareil avant que le jeu ne devienne inaccessible. Aucune autre évolution des minimums requis (système ou appareil) n'est prévue à court terme.

© 2022 MARVEL. MARVEL Strike Force Software © 2022 SCOPELY. Tous droits réservés. L’utilisation de ce site (dont tout ou partie de ses composants) vaut acceptation des Conditions d’utilisation et de la Politique de confidentialité. Le contenu de ce site ne peut être vendu, échangé ou cédé. Toute copie, adaptation, publication ou transfert de toute autre nature du contenu de ce site, sauf si stipulé explicitement dans les Conditions d’utilisation, sont formellement interdits.