Incompatibilidade com sistemas operacionais obsoletos
September 1, 2022

Saudações, comandante.

 

Com o lançamento da versão 6.5 planejado para o fim de outubro de 2022, os requisitos mínimos para jogar MARVEL Força Strike serão atualizados nos dispositivos iOS e Android.

 

As versões 11 e 12 de dispositivos iOS não serão mais compatíveis, e a versão 13 será o novo requisito mínimo. Para evitar qualquer interrupção da sua experiência de jogo, recomendamos que você atualize seu sistema o mais rápido possível:https://support.apple.com/pt-br/HT204204

 

No Android, as versões 5 e 6 não serão mais compatíveis, e o requisito mínimo do dispositivo será o SO 7. Recomendamos que você atualize seu sistema o mais rápido possível: https://support.google.com/android/answer/7680439?hl=en

 

A partir do dia 1º de setembro (PDT), os dispositivos com um SO obsoleto exibirão uma mensagem de aviso. Você terá aproximadamente 60 dias para atualizar seu dispositivo ou sistema operacional antes que o jogo fique inacessível no SO obsoleto. No momento, não há planos de tornar outro dispositivo e/ou sistema operacional incompatível em um futuro próximo.

© 2022 MARVEL. MARVEL Força Strike Software © 2022 SCOPELY. Todos os direitos reservados. O uso deste site (incluindo todas e quaisquer partes e componentes) constitui sua aceitação destes Termos de Uso e Política de Privacidade. Os materiais deste site não devem ser vendidos, comercializados ou dados. Qualquer cópia, manipulação, publicação ou outra transferência desses materiais, exceto conforme especificamente previsto nos termos e condições de uso, é estritamente proibida.